Transporter - Audiosignal extrem verzerrt

radam40
Beiträge: 36
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon radam40 » 4. Oktober 2017 19:59

normales reset danach. und stecker umdrehen. Bringt leider 0....schade

radam40
Beiträge: 36
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon radam40 » 4. Oktober 2017 20:15

mache ich vielleicht auch irgendwas beim setup falsch wo man auswählt cinch, spdif, optical, AES symmetrisch etc.....?

coolio
iPeng Entwickler
Beiträge: 1779
Registriert: 16. Februar 2010 10:25

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon coolio » 5. Oktober 2017 06:11

Das ist doch nur für die Inputs.
Hast Du eine externe Taktquelle dran oder sowas?
Was hörst Du für Files?
iPeng, die Remote-Control App für iPhone, iPad und iPod touch gibt's unter
http://penguinlovesmusic.de
NEU: Jetzt auch iPeng Party als Gratis-App!

radam40
Beiträge: 36
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon radam40 » 5. Oktober 2017 07:50

Ach so nur für die Inputs, nicht die Ausgänge. Ok, verstanden.

Nee, ich habe keine externe Tajktquelle dran.

Ich höre fast nur 24/96 Flac files. Manchmal auch 16/44. Läuft mit der Touch alles super. Leider nicht mit dem Transporter.

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon std » 5. Oktober 2017 08:31

Eine Möglichkeit wäre auch es mit einem Digital-analog Wandler zu testen
Mit freundlichen Grüßen Stefan

radam40
Beiträge: 36
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon radam40 » 5. Oktober 2017 16:42

leider habe ich keinen DAC.

Das hier trifft es wohl ziemlich gut. Mein Problem klingt genauso wie das von artee :?

http://forums.slimdevices.com/showthread.php?69801-Problem-setting-up-Transporter/page2

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon std » 5. Oktober 2017 17:00

bevor ich da jetzt noch mehrere Tage wild rumprobiere würde ICH an deiner Stelle ir einfach mal einen bestellen
Oder eben mal den Kumpel mit dem AV-Receiver aufsuchen um das Gerät digital angeschlossen zu testen
Mit freundlichen Grüßen Stefan

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon std » 5. Oktober 2017 17:27

wenn das dann nämlich funktioiert dann weißt du das einfach der analoge Ausgng hin ist. Und dann sinds wahrscheinlich nur ein paar Elkos die nach all den Jahren aufgegeben haben. Das wäre dann kein großer finanzieller Aufwand.
Oder du ntzt einfach (weiterhin) den externen D/A_Wandler
Mit freundlichen Grüßen Stefan

radam40
Beiträge: 36
Registriert: 6. Februar 2013 08:24
SqueezeBox: Touch
SqueezeBox Server läuft auf: 7.9. QNAP 112P

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon radam40 » 5. Oktober 2017 18:12

ja da hast du irgendwie Recht. Ich werde wohl den Kumpel mit dem AV receiver fragen und es dann am Sonntag testen, ob es digital funktioniert.

Gute Idee, danke.

Habe Johannes schon geschrieben :-)

Benutzeravatar
std
Moderator
Beiträge: 1901
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Transporter - Audiosignal extrem verzerrt

Beitragvon std » 15. Oktober 2017 11:07

Und?

Gibt es inzwischen neue Erkenntnisse?
Mit freundlichen Grüßen Stefan


Zurück zu „Squeezebox Transporter“

Wer ist online?

Mitglieder in diesem Forum: CommonCrawl [Bot] und 0 Gäste