Kann Medienbioblithek nicht mehr durchsuchen

HoDam
Beiträge: 3
Registriert: 11. Januar 2015 20:19
SqueezeBox: Touch
SqueezeBox Server läuft auf: QNAP TVS 473e (48GB RAM)

Kann Medienbioblithek nicht mehr durchsuchen

Beitrag von HoDam » 18. August 2019 20:48

Hallo zusammen,
ich habe am 3 August ein Update auf qlms 2.0.9.07 gemacht (Qnap TVS 473e).
Seit dem kann ich keine Medienbioblethek mehr durchsuchen. (siehe Anhang)
Obwohl es unter /Share/LMS/ weitere Unterordner gibt
a
b
...
z

Und in diesen Unterordnern dann die CD abgelegt sind.

Das letzte Update auf QLMS 2.09.02 (wo könnte ich dieses ältere Paket herunterladen?)habe vor über einem Jahr gemacht ohne Probleme.
Die Daten/Ordnerstruktur verwende ich seit Jahren.

Ich weiss leider nicht ob es an der der QLMS-Version liegt oder irgendetwas am QNAP-NAS. Wobei das letzte QNAP-NAS -Update schon über 3 Monate her ist und alles bis zum 3 August funktioniert hat.

An der Freigaben (QNAP)wurde nichts geändert. Was mich wundert, das ich auf einmal einem Benutzer "squeezeboxserver" Auf dem NAS habe.

Favoriten etc. funktioniert alles.
Habe gerade noch mal auf 2.09.08 upgedated. Keine Änderung

Ich hoffe ihr könnt mir helfen
Herzlichen Dank
HoDam
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

karlek
Moderator
Beiträge: 1522
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Kann Medienbioblithek nicht mehr durchsuchen

Beitrag von karlek » 18. August 2019 23:29

Du müsstest mal Server- und Scanner-Log hochladen. Vielleicht sieht man da was. Anscheinend kommt LMS nicht in die Unterverzeichnisse.

HoDam
Beiträge: 3
Registriert: 11. Januar 2015 20:19
SqueezeBox: Touch
SqueezeBox Server läuft auf: QNAP TVS 473e (48GB RAM)

Re: Kann Medienbioblithek nicht mehr durchsuchen

Beitrag von HoDam » 19. August 2019 11:13

Hallo zusammen,

habe jetzt noch mal die
LogitechMediaServer_2.09.07_x86_64.qpkg deinstalliert
NAS neu gestartet
LogitechMediaServer_2.03.40_x86_64.qpkg installiert
und jetzt funktioniert alles

Danke HoDam

HoDam
Beiträge: 3
Registriert: 11. Januar 2015 20:19
SqueezeBox: Touch
SqueezeBox Server läuft auf: QNAP TVS 473e (48GB RAM)

Re: Kann Medienbioblithek nicht mehr durchsuchen

Beitrag von HoDam » 5. Oktober 2019 15:19

Hallo zusammen,

ich habe heute noch mal versucht auf die

QLMS 2.09.08
bzw.
QLMS 2.10.01
upzudaten, bzw die 2.03.40 deinstalliert und dann jeweils Neustart des NAS ( Qnap TVS473e) und dann neu isntalliert.

Bei beiden Versionen kann ich anschliessend meine Musikordner/Unterordner nicht durchsuchen.

Gehe ich auf die Verion 2.03.40 zurück funktioniert wieder alles.

Ich schließe mal Ordnerberechtigungen bzw Freigaben aus. Da ich alles mit dem gleichen Benutzer einrichte und es nur bei den neueren Versionen nicht funktioniert.

Vielleicht fehlt mir irgendeine aktuelle Verisonen von Perl, etc?
Allerdings weiss ich nicht was ich aktualisieren müsste. Bin eigentlich immer auf den aktuellen Stand mit Released Versions diverser Third Part Programme.

Hat jemand noch eine Idee?

Danke und ein schönes Wochenende
HoDam

karlek
Moderator
Beiträge: 1522
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Kann Medienbioblithek nicht mehr durchsuchen

Beitrag von karlek » 5. Oktober 2019 19:23

Bei der 2.09 bist Du nicht alleine. Das haben schon andere in slimdevices-Forum geschrieben.
Deshalb hat digimaster bei der 2.10 die Möglichkeit implementiert, einen User anzugeben. Lies Dir am besten den Beitrag dazu in seinem Thread in slimdevives-Forum durch, bevor ich das falsch wiedergebe, was ich nur überflogen habe.