Squeezbox Server & Synology Diskstations

Ouzo Man
Beiträge: 3
Registriert: 20. April 2018 14:25

Re: Squeezbox Server & Synology Diskstations

Beitrag von Ouzo Man »

Hallo
Also die 207+ ist jetzt abgelöst mit einer 112j.
Bringe jedoch LMS nicht zum laufen :-(
DS112j / Marvell Kirkwood 88F6702
DSM 6.2.4-25556 Update 2
Perl 5.24.0-0074 / Perl-armv5-5.24.0-0074
LMS 7.7.6-112 / LogitechMediaServer-armv5-7.7.6-112
Was mache ich falsch?

Danke für Eure Hilfe.
karlek
Moderator
Beiträge: 2060
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Squeezbox Server & Synology Diskstations

Beitrag von karlek »

Was hast Du denn bisher gemacht?
Ouzo Man
Beiträge: 3
Registriert: 20. April 2018 14:25

Re: Squeezbox Server & Synology Diskstations

Beitrag von Ouzo Man »

Guten Tag :-)

Habe DSM installiert, ein älteres Perl installiert und zuletzt LMS.
Leider läuft LMS nicht.
Habe mir noch überlegt, ein älteres DSM zu installieren.
Aber vielleicht braucht es das ja nicht.

Danke schön :-)
karlek
Moderator
Beiträge: 2060
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Squeezbox Server & Synology Diskstations

Beitrag von karlek »

Es ist gut möglich, dass das Perl zu neu für diese alte Version des LMS ist. Es gibt da neuere Version, die von einem User entwickelt wurden. Musst Du mal hier im Forum nach Beiträgen suchen.

Edit:
Die packages heißen LMSupdate und LMSrepack.
Benutzeravatar
Kamikaze
Beiträge: 74
Registriert: 31. Mai 2011 17:19
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry PiCorePlayer
Synology DiskStation DS216 Play (Reserve)

Re: Squeezbox Server & Synology Diskstations

Beitrag von Kamikaze »

karlek hat geschrieben: 16. Oktober 2021 13:03 Es ist gut möglich, dass das Perl zu neu für diese alte Version des LMS ist.
Das könnte gut sein.

Bei mir funktioniert folgende Kombi noch auf einer DS216play :

DSM 6.2.3-25246 Update 3
Perl 5.24.0-0074
LMS 7.9.1-168

Bin allerdings inzwischen auf einen RasPi mit pCP umgestiegen..........
Ouzo Man
Beiträge: 3
Registriert: 20. April 2018 14:25

Re: Squeezbox Server & Synology Diskstations

Beitrag von Ouzo Man »

Hallo :-)

Vielen Dank für Eure Hinweise.
Habe ein älteres Perl installiert und läuft :-)

@karlek
Die Seite in Holland ist leider tot.

@Kamikaze
Du hast LMS 7.9.1-168. Eine aktuellere Version als bei mir.
Ist die Version abhängig von dem Typ der DS?
Benutzeravatar
Kamikaze
Beiträge: 74
Registriert: 31. Mai 2011 17:19
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox Server läuft auf: Raspberry PiCorePlayer
Synology DiskStation DS216 Play (Reserve)

Re: Squeezbox Server & Synology Diskstations

Beitrag von Kamikaze »

Ouzo Man hat geschrieben: 18. Oktober 2021 20:27 @Kamikaze
Du hast LMS 7.9.1-168. Eine aktuellere Version als bei mir.
Ist die Version abhängig von dem Typ der DS?
Kann gut sein, wurde mir auf der DS zur Installation angeboten.
Auf dem Pi hab ich die Version 8.1.0 - 1608700893 laufen.
karlek
Moderator
Beiträge: 2060
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: Squeezbox Server & Synology Diskstations

Beitrag von karlek »

Ouzo Man hat geschrieben:Hallo :-)

Vielen Dank für Eure Hinweise.
Habe ein älteres Perl installiert und läuft :-)

@karlek
Die Seite in Holland ist leider tot.

@Kamikaze
Du hast LMS 7.9.1-168. Eine aktuellere Version als bei mir.
Ist die Version abhängig von dem Typ der DS?
Hier

https://www.abacus-electronics.de/forum ... f=31&t=317

findest Di eventuell noch eine aktuellere Version des LMS für Dein NAS.
Für die 8.1 oder 8.2 bräuchtest Du dann aber ein Docker-Image auf dem NAS oder einen RasPi als Musikserver (die Musik bliebe dann auf dem NAS).