Squeezebox radio

Fendi
Beiträge: 3
Registriert: 20. Oktober 2019 13:31
SqueezeBox: Radio
SqueezeBox Server läuft auf: fritzbox, DSL Telekom
Wohnort: Wesel

Squeezebox radio

Beitrag von Fendi »

Hallo,
habe ein Problem mit Squeezebox radio.
Empfange über Netz-DSL Router(fritzbox) den lokalen Sender radio kw
Sobald die Werbungen, 1/2 oder stündlich beginnen, höre ich den Sender nicht mehr.
Die Programmtaste neu drücken, alles wieder ok. Bis zum nächsten mal.
Eine Anfrage beim Sender ergab nichts,hier wäre alles ok.
Auch merkwürdig, das Sender Logo kann ich zwar auswählen und speichern, aber nur temporär. Dann erscheint beim nächsten Einschalten, das Logo von WDR 4. ????
Test im Squeezebox laufen einwandfrei, SW aktuell.
Dieses Phänomen ist bei den anderen abgespeicherten Sendern nicht. Merkwürdig.
Hat jemand eine Idee...???? :roll:

Gruß Fendi

Fendi
Beiträge: 3
Registriert: 20. Oktober 2019 13:31
SqueezeBox: Radio
SqueezeBox Server läuft auf: fritzbox, DSL Telekom
Wohnort: Wesel

Re: Squeezebox radio

Beitrag von Fendi »

Habe mal auf uesmartradio aktualisiert.
Habe dieses erst hier festgestellt.

Gruß Fendi

Fendi
Beiträge: 3
Registriert: 20. Oktober 2019 13:31
SqueezeBox: Radio
SqueezeBox Server läuft auf: fritzbox, DSL Telekom
Wohnort: Wesel

Re: Squeezebox radio

Beitrag von Fendi »

Hallo,
kurzes Update: Empfang bislang ohne Probleme. Grund: alte FW, nach neuer FW "fast" alles ok.
Einziges Problem: Kein aktuelles Sender Logo, Logo, je nachdem welcher Sender vorher angewählt wurde. Komisch, Problem im Display ???
Akt. Sender Name und Musiktitel läuft in Schrift oberhalb vom "Logo".

Gruß Fendi.