LMS Internetradio hält an Internetverbindung

Lupuschaoticus
Beiträge: 11
Registriert: 1. Februar 2021 10:27
SqueezeBox: Radio
SqueezeBox Server läuft auf: Synology DS 220+

LMS Internetradio hält an Internetverbindung

Beitrag von Lupuschaoticus »

Hallo.
Bei mir läuft LMS 8.0.1 auf einer Synology Diskstation DS220+, letztes Jahr noch auf einer DS212.

Folgendes Problem:
Beim Abspielen von einem Internetradiosender, tritt häufig das Problem auf, dass nach dem notwendigen reconnect(Zwangstrennung mit neuer InternetIP) meiner Fritzbox7490, der Internetradiosender einfach nicht weiter spielt. Dabei ist es egal, welcher es ist. Laut meiner Player ist alles OK, dass soll heißen, dass die Wiedergabeliste noch läuft. Es kommt aber kein Ton mehr raus. Ich muss dann einmal auf Pause/Play drücken, oder "nächsten Titel" anwählen. Dann funktioniert alles wieder.

Die Puffergröße für Internetradio habe ich im LMS auch mal verändert, was aber keine Abhilfe schafft.
Auch wenn sich ein weiterer Titel aus meiner Sammlung in der Wiedergabeliste befindet, springt er nicht zu diesem, sondern bleibt beim nicht funktionierendem Internetradio.

Kennt jmd das Problem und eventuell eine Lösung?

MFG
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS Internetradio hält an Internetverbindung

Beitrag von karlek »

Ich hätte nur einen Workaround:
Früher konnte man bei den FRITZ!Boxen die Uhrzeit einstellen, an denen in voraus eilendem Gehorsam die Verbindung getrennt werden soll. Das hatte ich dann auf zwei Uhr nachts gesetzt.
Lupuschaoticus
Beiträge: 11
Registriert: 1. Februar 2021 10:27
SqueezeBox: Radio
SqueezeBox Server läuft auf: Synology DS 220+

Re: LMS Internetradio hält an Internetverbindung

Beitrag von Lupuschaoticus »

Ja, das habe ich schon...Manchmal läuft es dann morgens auch noch, aber in 80% der Fälle nicht...
Es lässt sich auch nicht reproduzieren, wenn ich an der Firtzbox einen reconnect manuell auslöse.

Gibt es keine Möglichkeit, einfach zum nächsten Titel zu springen, wenn offensichtlich kein Ton mehr aus dem stream kommt?
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS Internetradio hält an Internetverbindung

Beitrag von karlek »

Mh, was ist denn bei Dir im LMS unter Einstellungen-Player-Startverhalten eingestellt?
Bei mir steht da "Beim Ausschalten anhalten/Beim Einschalten fortsetzen"
Vielleicht ist es das?
Ansonsten: Meine Frau startet die Boom immer über den "Play"-Button. Das wäre dann Workaround Nr. 2. :-)
Lupuschaoticus
Beiträge: 11
Registriert: 1. Februar 2021 10:27
SqueezeBox: Radio
SqueezeBox Server läuft auf: Synology DS 220+

Re: LMS Internetradio hält an Internetverbindung

Beitrag von Lupuschaoticus »

Mmh... Habe ich mal auf"liste Neustarten" gestellt... Habe zwar wenig Hoffnung, da die squeezebox ja an ist... Nur keinen Ton wiedergibt...

@workaround 2...das werde ich mal ansprechen...

Vielleicht kann man das irgendwie automatisieren ?
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS Internetradio hält an Internetverbindung

Beitrag von karlek »

Doofe Frage, aber warum ist die SB an?
Ich dachte, Du hast den reconnect auf eine nachtschlafende Zeit eingestellt.
Lupuschaoticus
Beiträge: 11
Registriert: 1. Februar 2021 10:27
SqueezeBox: Radio
SqueezeBox Server läuft auf: Synology DS 220+

Re: LMS Internetradio hält an Internetverbindung

Beitrag von Lupuschaoticus »

Naja... Ich habe noch nen picoreplayer(raspberry pi), der im Bad Musik spielt, sobald man das Licht an macht... Der wird halt auch über den lms versorgt...
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS Internetradio hält an Internetverbindung

Beitrag von karlek »

Vorschlag:
Mach die SBen und das Badlicht aus, wenn Ihr schlafen geht. Und den reconnect stellst Du in der Fritte auf eine Zeit danach, aber vor dem Aufwachen/Anschalten ein.
Lupuschaoticus
Beiträge: 11
Registriert: 1. Februar 2021 10:27
SqueezeBox: Radio
SqueezeBox Server läuft auf: Synology DS 220+

Re: LMS Internetradio hält an Internetverbindung

Beitrag von Lupuschaoticus »

Mmh... So stelle ich mir das aber nicht vor... Es wird doch möglich sein, ein Internetradio durchgängig laufen zu lassen...

PS.. Mediaserver mit Internetradio der fritzbox läuft durch... Nur kann ich das nicht mit den SB benutzen...
karlek
Moderator
Beiträge: 1948
Registriert: 2. November 2011 12:35
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Transporter
SqueezeBox Server läuft auf: Raspberry Pi 3 (Jessie) mit LMS 7.9
(O2 Joggler mit LMS 7.9)
(QNAP-212 (Turbo) mit LMS 7.9)

Re: LMS Internetradio hält an Internetverbindung

Beitrag von karlek »

Das Radio soll doch sicher nicht laufen, wenn alle schlafen, oder?
Ich kann Dir nicht folgen, vermutlich meinst Du mit „An“ und „Aus“ etwas anderes. Ich meine nur den Ausschaltknopf und darauf bezieht sich auch die oben angesprochene Einstellung im LMS.