Verbindungsverlust (WLan)

fralud
Beiträge: 42
Registriert: 17. Dezember 2011 09:50
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox Server läuft auf: NAS Synology DS212+ (7.7.2)

Re: Verbindungsverlust (WLan)

Beitrag von fralud »

Bei gibt es beim SBR mit WLAN auch regelmäßig kurze Abbrüche (nicht nur bei Internet-Radio sondern auch bei vom LMS gestreamter Musik). Nun hab ich mal meinen Fritz Repeater genommen und das SBR an den Repeater mittels Ethernet-Kabel angeschlossen. Das SBR läuft selbst also nicht mehr mit WLAN. Bislang sind die Abbrüche weg.

lululo
Beiträge: 17
Registriert: 13. Dezember 2011 23:05
SqueezeBox: Radio

Re: Verbindungsverlust (WLan)

Beitrag von lululo »

fralud hat geschrieben: und das SBR an den Repeater mittels Ethernet-Kabel angeschlossen..
Einen anderen Weg gibt es wohl nicht dieses Radio anzubinden.
Das Feature "WLAN" sollte Logitech mal schleunigst aus den technischen Daten entfernen.

Kurze (auch negative) Rückmeldung meinerseits.

Nachdem das SB Radio an der FB 7050 fehlerfrei lief (FB7050 war per LAN Kabel am eigentlichen Router angeschlossen und hatte per WLAN zum Radio gesendet) wurde die FB nun statt der anderen als WLAN Repeater eingesetzt und zack WLAN spinnt wieder.

Erstklassige Arbeit von Logitech. Ein Gerät das im Jahr 2012 nicht mal zuverlässige die Verbindung im WLAN halten kann.

Aber klar, liegt ja nicht an der Box, die vielen User bei denen das WLAN spinnt sind einfach zu doof oder haben Billigrouter. :lol:

Zig Geräte laufen hier im WLAN problemlose nur diese besch***** Box nicht.

Ich hab es SATT... :evil:

dulandi
Beiträge: 9
Registriert: 8. Mai 2011 11:55
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Radio

Re: Verbindungsverlust (WLan)

Beitrag von dulandi »

Ich hole den Beitrag noch einmal hoch, da auch ich seit einigen Wochen das WLAN Problem mit meinem Squeezebox Radio habe.
Es gibt Tage, da läuft es bestens, an anderen Tagen verliert das Radio alle 5 Minuten das WLAN Signal und muss per Kaltstart neu gestartet werden. Es liegt definitiv am Radio, denn mein zweites Squeezebox Radio habe ich nun testweise einige Tage im selben Raum mit denselben Einstellungen betrieben, und dieses Gerät läuft einwandfrei.
Ich habe noch ein Jahr Herstellergarantie auf das Radio und werde es zurückschicken, scheinbar gibt es tatsächlich Chargen mit fehlerhaften WLAN Empfängern. Die Berichte anderer Betroffener ähneln sich ja doch alle sehr stark, das kann kein Zufall sein.

Mailmaniac
Beiträge: 9
Registriert: 24. Februar 2012 12:28
SqueezeBox: Radio

Re: Verbindungsverlust (WLan)

Beitrag von Mailmaniac »

Bei Logitech weiß man nur einen Rat: Auf Werkseinstellungen zurücksetzen. Das jeden Tag zweimal und dann jedes Mal das Netzwerk-Passwort neu `eindrehen´? Besten Dank! Die Squeezebox tendiert nämlich dazu nach mehreren gescheiterten Einlogversuchen das Passwort zu vergessen. Das Ganze nachdem die Squeezebox ein dreiviertel Jahr fast problemlos lief und ohne dass am WLAN-Setup irgendetwas geändert wurde, von einem Tag auf den anderen plötzlich nur noch Probleme. Das riecht doch verdächtig nach einem Fehler beim Update der Squeezebox-Software, aber davon will die Hotline natürlich nichts wissen. Es ist sicher die Fritzbox, es sind ja immer die anderen. Konsequenz: Anderes WLAN-Radio kaufen, Squeezebox mit dem Vorschlaghammer platt machen und nie mehr Logitech....

Benutzeravatar
Kamikaze
Beiträge: 59
Registriert: 31. Mai 2011 17:19
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox Server läuft auf: Synology DiskStation DS216 Play

Re: Verbindungsverlust (WLan)

Beitrag von Kamikaze »

Anderes WLAN-Radio kaufen, Squeezebox mit dem Vorschlaghammer platt machen und nie mehr Logitech....
Ich geb dir meine Adresse und übernehme das Porto, dann kannst du deinen Hammer schonen....... :lol:

Benutzeravatar
std
Moderator
Beiträge: 1971
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Verbindungsverlust (WLan)

Beitrag von std »

Hi

letztes Jahr hatte ich das Problem mit dem dauernden Verbindungsverlust auch. Erst im Schlafzimmer, und dann mehrere Tage im WoZi, 3m neben dem Router getestet. Immer ging nach 10-15Min die Verbindung weg
Jetzt habe ich das Radio, nachdem es die letzten Monate im Schrank lag, 2 Tage lang auf dem Balkon problemlos genutzt

Keine Ahnung woran das liegt
Mit freundlichen Grüßen Stefan

Mailmaniac
Beiträge: 9
Registriert: 24. Februar 2012 12:28
SqueezeBox: Radio

Re: Verbindungsverlust (WLan)

Beitrag von Mailmaniac »

Woran wird es schon liegen: Logitech hat mal wieder die Software verschlimmbessert und per mysqueezebox.com ungefragt upgedated.

Benutzeravatar
std
Moderator
Beiträge: 1971
Registriert: 23. Januar 2010 13:54
SqueezeBox: Touch
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox: Classic
SqueezeBox Server läuft auf: RaspberryPi 3 mit Max2Play Image

Re: Verbindungsverlust (WLan)

Beitrag von std »

mir fällt gerade ein.....................könnte sein das ich letztes Jahr noch den Server der Touch genutzt habe
Jetzt PC mit LMS
Mit freundlichen Grüßen Stefan

Christian_h
Beiträge: 24
Registriert: 2. November 2011 19:42
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Boom
SqueezeBox: Radio
SqueezeBox Server läuft auf: Zyxel NSA 320

Re: Verbindungsverlust (WLan)

Beitrag von Christian_h »

Sagt mal, habt ihr wirklich immer einen kompletten W-Lan Verlust (d. h. rotes W-Lan Signal) oder ist nur die Verbindung zum LMS unterbrochen? Bei mir zeigt eines der Radios seit ein paar Wochen folgendes Phänomen: In unregelmäßigen Abständen bricht der Ton ab und im Display wird angezeigt, dass das System "rebuffered". Dass dauert dann manchmal nur wenige Sekunden, manchmal aber auch deutlich länger oder der Ton kommt gar nicht wieder. Dabei ist die Box die ganze Zeit mit dem W-Lan verbunden und gibt Signalstärken zwischen 90 und 100% an. Alle anderen Boxen ( eine SBT über LAN und eine Boom/ein weiteres Radio über W-LAN) laufen alldieweil problemlos. Mir scheint, das ist ein Firmware Problem, denn bis vor kurzem gab es das nicht. Hat es da in den letzten Wochen ein Update gegeben? Ich werde heute abend mal ein Werksreset machen und dann schaun' mer mal...

Mailmaniac
Beiträge: 9
Registriert: 24. Februar 2012 12:28
SqueezeBox: Radio

Re: Verbindungsverlust (WLan)

Beitrag von Mailmaniac »

Ein Firmware-Update habe ich schon etliche Male gemacht, dennn was Besseres fällt der Hotline bei Logitech ja eh nicht ein. Das Problem bleibt, hat sich jedoch etwas geändert: Abends geht das Radio (meistens), aber beim Wecken geht nur der Weckton, weil die Squeezebox dann in der Regel verzweifelt und ergebnislos Kontakt zu Mysqueezebox.com sucht. Das Problem ist also mit ziemlicher Sicherheit bei Logitech hausgemacht, aber das juckt ja nicht weiter, denn hauptsache die Squeezekiste ist verkauft, und das Geld ist im Sack.