Immer mal wieder kein WLAN Empfang!

Dreamliner
Beiträge: 5
Registriert: 16. Oktober 2012 07:10
SqueezeBox: Radio

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von Dreamliner »

Also, wenn ich das mal so als sb. - Nutzer überlege sind die meisten Wlan Unterbrechungen tatsächlich Serverbedingt. Die Squeezbox läuft einwandfrei. Achtung zu dem rate ich von Updates unbedingt ab. Nach Rücksetzung der Box hat sich alles wieder automatisch neutralisiert und sie an, die Box funzt wieder. Trotz des Fuelreset waren die Favoriten noch da. Also es lohnt sich nicht sich verückt zu machen. Wenn ich so lese was alles schuld sein soll wenn kein Wlan möglich. Wenn der Router ordentlich arbeitet und andere Geräte auch wlan sind liegt es zu 99% an dem Squeezbox - Server. Also Ruhe bewahren meistens geht es am nächsten Tag wieder. Allerhöchsten mal eine Werkswiederherstellung machen und dann sollte alles wieder funzen :-)

[ Beitrag mit einem Android von unterwegs geschrieben] Bild

Benutzeravatar
steve0564
Moderator
Beiträge: 1564
Registriert: 17. Februar 2010 20:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox Server läuft auf: Scaleo Windows HomeServer
Wohnort: Oberland

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von steve0564 »

Verrate mir doch bitte, was ein Server mit Wlan zu tun haben soll...
LG
Steve
_____________________
Kein Support per Email oder PN!
Fragen gehören ins Forum!

Dreamliner
Beiträge: 5
Registriert: 16. Oktober 2012 07:10
SqueezeBox: Radio

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von Dreamliner »

Natürlich nichts. Jedoch wird die Wlananzeige bei der Box rot wenn der Server sich in den Staaten verabschiedet hat. Wir müssen leider damit abfinden das wir mit der squeezbox von mysqueezbox.com abhängig sind und bleiben.

[ Beitrag mit einem Android von unterwegs geschrieben] Bild

Benutzeravatar
steve0564
Moderator
Beiträge: 1564
Registriert: 17. Februar 2010 20:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox Server läuft auf: Scaleo Windows HomeServer
Wohnort: Oberland

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von steve0564 »

Unabhängig von dem Chaos vom letzten Wochenende werden nach meinen Erfahrungen bei Wlanproblemen erstmal gerne die Ursachen auf die Box oder irgendwelche unerreichbaren Server im Inet geschoben.
Zu 90% stellt sich dann heraus, dass die heimische Infrastruktur der Schuldige war. Daher empfehle ich immer, erstmal da zu suchen.

Den Abhängigkeiten vom Inetserver kann man, wie hier oft zu lesen ist, mit einem eigenen Server weitestgehend aus dem Weg gehen. Desweiteren würde mich interessieren, ob es Inetradios gibt, die unabhängig arbeiten und wenn es sie gibt, wie komfortabel dann die Bedienung ist...
LG
Steve
_____________________
Kein Support per Email oder PN!
Fragen gehören ins Forum!

Benutzeravatar
Quadronado
Beiträge: 847
Registriert: 27. März 2011 08:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Raspberry Pi - Server-Version 7.9.1

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von Quadronado »

Dreamliner hat geschrieben:Jedoch wird die Wlananzeige bei der Box rot wenn der Server sich in den Staaten verabschiedet hat.
Das kann ich bestätigen, wenn die Squeezebox mit keinem Server verbunden ist, ist die W-Lan-Anzeige rot. Da ist es nur verständlich, dass viele User von Problemen mit dem W-Lan ausgehen, obwohl das mit dem W-Lan nichts zu tun hat. Bei 90% der vermeintlichen W-Lan-Probleme stellt sich ja heraus, dass die Squeezebox einfach keine Verbindung zum Server hatte.
Wie kommst du eigentlich darauf, dass der Server in den Staaten steht?
Einige Spotify Playlisten: Joni Mitchell covered - Joni Cash originals

Benutzeravatar
steve0564
Moderator
Beiträge: 1564
Registriert: 17. Februar 2010 20:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox Server läuft auf: Scaleo Windows HomeServer
Wohnort: Oberland

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von steve0564 »

Quadronado hat geschrieben: Bei 90% der vermeintlichen W-Lan-Probleme stellt sich ja heraus, dass die Squeezebox einfach keine Verbindung zum Server hatte.
Grundsätzlich stimmt diese Aussage ja, wenngleich ich behaupte, dass die fehlende Verbindung zum Server von den Problemen mit dem heimischen Wlan herrühren.
Gerade in den letzten Monaten, in denen der Inetserver immer erreichbar war, war dies die häufigste Ursache.
LG
Steve
_____________________
Kein Support per Email oder PN!
Fragen gehören ins Forum!

Benutzeravatar
Quadronado
Beiträge: 847
Registriert: 27. März 2011 08:33
SqueezeBox: Touch
SqueezeBox: Touch
SqueezeBox: Radio
SqueezeBox: Radio
SqueezeBox: SqueezePlay
SqueezeBox Server läuft auf: Raspberry Pi - Server-Version 7.9.1

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von Quadronado »

steve0564 hat geschrieben:
Quadronado hat geschrieben: Bei 90% der vermeintlichen W-Lan-Probleme stellt sich ja heraus, dass die Squeezebox einfach keine Verbindung zum Server hatte.
Grundsätzlich stimmt diese Aussage ja, wenngleich ich behaupte, dass die fehlende Verbindung zum Server von den Problemen mit dem heimischen Wlan herrühren.
Gerade in den letzten Monaten, in denen der Inetserver immer erreichbar war, war dies die häufigste Ursache.
Das W-Lan Symbol wird ja nicht nur rot, wenn der Server im Netz nicht erreichbar ist. Es reicht ja schon, wenn ich meinen LMS abschalte. Dann ist das W-Lan-Symbol solange rot, bis ich mich entweder per Hand bei mysqueezebox.com anmelde oder den LMS wieder anschalte. Das Problem ist doch meistens, dass die Squeezebox sich nicht immer automatisch mit dem Server verbindet, der auch erreichbar ist. Das hat dann doch wenig mit Problemen mit dem heimischen W-Lan zu tun!? :?
Einige Spotify Playlisten: Joni Mitchell covered - Joni Cash originals

Sandwurm
Beiträge: 2
Registriert: 7. November 2012 18:38
SqueezeBox: Radio

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von Sandwurm »

Man sollte alle Radios zurückgeben, damit die mal wach werden,ständig ausfall des Servers.

Benutzeravatar
steve0564
Moderator
Beiträge: 1564
Registriert: 17. Februar 2010 20:49
SqueezeBox: Boom
SqueezeBox: Classic
SqueezeBox: Radio
SqueezeBox: Duet
SqueezeBox: Touch
SqueezeBox Server läuft auf: Scaleo Windows HomeServer
Wohnort: Oberland

Re: Immer mal wieder kein WLAN Empfang!

Beitrag von steve0564 »

D. h. Du hast deines schon zurückgegeben.....
LG
Steve
_____________________
Kein Support per Email oder PN!
Fragen gehören ins Forum!